The module dependencies could not be resolved.
Array
(
    [news_categories] => Array
        (
            [0] => core
            [1] => news
            [2] => widget_tree_picker
        )

)